Hello There, Guest!





Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resource collection bug
Offline
Iain Mc
Private


*

3
1
Apr 2017
0
#1
Hi,
I've had a problem since  yesterday. When I attack resources successfully my fleet just returns to base and doesn't stop to collect resources.

This is really annoying as I had saved all of my resources to build loads of ships as part of the Armament event but needed oil, I have been unable to collect any oil because of this bug
Offline
Rusty
Lieutenant


***

55
8
Feb 2017
1
#2
Go into settings and change it to open
Cool EU-084
Game name Rusty 
Level 71
71M power 
ID 84009970 
Offline
Iain Mc
Private


*

3
1
Apr 2017
0
#3
(04-25-2017, 10:48 AM)Rusty Wrote: Go into settings and change it to open

Thanks, I hadn't changed any of the setting so I'm not sure how that happened
Offline
Rusty
Lieutenant


***

55
8
Feb 2017
1
#4
(04-25-2017, 11:21 AM)Iain Mc Wrote:
(04-25-2017, 10:48 AM)Rusty Wrote: Go into settings and change it to open

Thanks, I hadn't changed any of the setting so I'm not sure how that happened

It happens after updates sometimes
Cool EU-084
Game name Rusty 
Level 71
71M power 
ID 84009970 



[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)

Forum Jump:


Users browsing this thread: 1 Guest(s)



Powered By movga, © 2002-2019 Movga Group.