Hello There, Guest!





Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crystal World Skin problem
Offline
ShadowHunteR
Colonel


****

500
44
Feb 2017
8
#1
Hey,

I've recently bought the Crystal World Skin for 21 days.
There is still 18 days 20 hours left on it. 

But when when i check my Base in the World Map, my Base still has the default texture.

Can someone help me?
I really don't want these Diamonds to be a waste.

Thanks, 

-Shadow
Quote:Fleet Command
EU-135 ShadowNavy founder and ex-Leader, now Member

Line: None yet
Facebook: None yet
Email: SimonPalmer99@Yahoo.com
Message me if you have any questions!

Cheers Big Grin

Offline
Noooo
Lieutenant


***

230
16
Feb 2017
7
#2
Can you send me some screenshots on line please shadow
GM Server 70-72, Server 76
Offline
GM-Wilson
Lieutenant


***

135
19
Feb 2017
4
#3
On game settings you can toggle the setting for base skin in world map to refresh the crystal world skin.
It's the bottom switch in game settings
Offline
ShadowHunteR
Colonel


****

500
44
Feb 2017
8
#4
I know. I sent Screenshots to Noooo.

The switch was activated
So was the skin
and i still see the default skin of my base
Quote:Fleet Command
EU-135 ShadowNavy founder and ex-Leader, now Member

Line: None yet
Facebook: None yet
Email: SimonPalmer99@Yahoo.com
Message me if you have any questions!

Cheers Big Grin

Offline
Saltyseadog
Lieutenant


***

89
24
Feb 2017
1
#5
I had similar problem with winter base skin never did get an answer
Saltyseadog server 53 and 44 
Offline
ShadowHunteR
Colonel


****

500
44
Feb 2017
8
#6
So this is, most likely, a bug which has also been experienced by others?
Quote:Fleet Command
EU-135 ShadowNavy founder and ex-Leader, now Member

Line: None yet
Facebook: None yet
Email: SimonPalmer99@Yahoo.com
Message me if you have any questions!

Cheers Big Grin

Offline
Saltyseadog
Lieutenant


***

89
24
Feb 2017
1
#7
Yes gm Wilson was going to find out for me but I never heard anything more think there is a feed about it on here somewhere
Saltyseadog server 53 and 44 
Offline
ShadowHunteR
Colonel


****

500
44
Feb 2017
8
#8
The problem is solved!
Gavin informed me that Movga had heard of my issue, and that it was fixed.

And plus: I've discovered that it sometimes helps to just click the Base Skin Setting off, and back on again,
Quote:Fleet Command
EU-135 ShadowNavy founder and ex-Leader, now Member

Line: None yet
Facebook: None yet
Email: SimonPalmer99@Yahoo.com
Message me if you have any questions!

Cheers Big Grin




[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)

Forum Jump:


Users browsing this thread: 1 Guest(s)



Powered By movga, © 2002-2019 Movga Group.